MDM invitation accepting

  • strict warning: Only variables should be passed by reference in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/captcha/captcha.inc on line 61.
  • strict warning: Only variables should be passed by reference in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/captcha/captcha.inc on line 61.
  • strict warning: Only variables should be passed by reference in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/captcha/captcha.inc on line 61.
  • strict warning: Declaration of views_handler_field_user_name::init() should be compatible with views_handler_field_user::init(&$view, $data) in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/views/modules/user/views_handler_field_user_name.inc on line 61.
No iDea's picture

No iDea

Joined: Jan 30, 2015
No votes yet

Thanks to all the people on this forum I've been able to create and verify 500 AppleIDs. I now have the task of enrolling them in our MDM. As I have used + addressing for the AppleIDs all the email invitations go to one mailbox. I've attempted to cannibalise the creation and verification scripts that already exist and can get it click on the link in the email, this opens the Mac App Store and prompts the user to log in. The script fills the email and password out and clicks OK. This is where I get a problem. The App Store then just loads a blank page with the message

Your request produced an error.
[newNullresponse]

but the account seems to be signed in. Has anyone seen this or can shed any light on why it's happening?

Top
mjhancock's picture

mjhancock

Joined: Jan 30, 2015

Hi, I have reached the same

Your rating: None

Hi,
I have reached the same point as you and its bugging me.
I get the same blank white screen as yourself.
If I try and manually enrol one invitation, it works perfectly.

Very strange!

Did you manage to sort it out?

Thanks

Martyn.

Top
No iDea's picture

No iDea

Joined: Dec 9, 2014

Still no joy unfortunately.

Your rating: None

Still no joy unfortunately. I've tried pausing at different points incase the script was going too quick and I've tried signing in to the app store first and then clicking the link to see if that makes any difference but still no luck. It got put on hold temporarily as I was getting so frustrated with it and had a couple of other projects on at the same time. I do need to come back to it though.

Top

Who is online?

There are currently 0 admins, 0 users and 231 guests online. Connected users: .

Recent Activity