Failure at (Always Perform This Action: Set Popup Button ''')

  • strict warning: Only variables should be passed by reference in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/captcha/captcha.inc on line 61.
  • strict warning: Only variables should be passed by reference in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/captcha/captcha.inc on line 61.
  • strict warning: Only variables should be passed by reference in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/captcha/captcha.inc on line 61.
  • strict warning: Only variables should be passed by reference in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/captcha/captcha.inc on line 61.
  • strict warning: Only variables should be passed by reference in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/captcha/captcha.inc on line 61.
  • strict warning: Declaration of views_handler_field_user_name::init() should be compatible with views_handler_field_user::init(&$view, $data) in /var/sites/e/enterpriseios.com/public_html/sites/all/modules/contrib/views/modules/user/views_handler_field_user_name.inc on line 61.
curbsenthusiasm's picture

curbsenthusiasm

Joined: Sep 26, 2013
No votes yet

So I've attempted this multiple times both with default settings and building my own workflow.

Every time I attempt to place the value for the birthdate and birth month I get null or "".

Whether it references the CSV file or whether I select to do it every time I still get the same error.

Every popup box in the workflow has something in the parenthesis except for the birthdate and birth month popup boxes.

Is there a fix for this?

I'm perfectly fine setting the same birthdate for each individual.

Top
Eric Jensen's picture

Eric Jensen

Joined: Oct 10, 2012

Same issue

Your rating: None

I am having the same issue. Account creation errors out.

Top
MrsStephenson's picture

MrsStephenson

Joined: Dec 13, 2013

Same issue here

Your rating: None

Tried setting 'always perform same action' no joy
Tried pulling from 'csv file' no joy
It's the only part of the script that doesn't work

Top
MrsStephenson's picture

MrsStephenson

Joined: Dec 13, 2013

Not Day & Month but Title causing the error

Your rating: None

After lots more testing and creating scripts - the error appears to lie with the Pop Up Box for Title on the payments page. Everything else works fine.
Please can you advise when an update will be available or what the workaround is - is it related to having fullstops after the titles?
Regards
Mrs Stephenson

Top
MrsStephenson's picture

MrsStephenson

Joined: Dec 13, 2013

Solution Found!

Your rating: None (1 vote)

Having worked out it was the Title pop up box on the payments page that was causing problems, we have since discovered that if you leave the title pop up box as the last element to set, it works fine.
Hope this helps someone else Smile

Top

Who is online?

There are currently 0 admins, 0 users and 196 guests online. Connected users: .

Recent Activity